sony prs-t1 завис
Goto page Previous  1, 2, 3  Next
 
View unanswered posts
Post new topic   Reply to topic    The-eBook Forum Index -> Sony Reader -> Sony Reader на базе Android OS
 
Author Message

miksher
Искушенный участник форума

Искушенный участник форума



Joined: 05 Jan 2012
Posts: 54



PostPosted: 11.06.2013 22:02     Quote

Приветствую.
Завис ридер - prs-t1. Перезагружается при отображении @Opening book@
Дело в том, что забыл версию прошивки (точно американская версия, купил в январе 2012, поставил рут от boroda).
Работал полтора года.
В общем завис -
Стал прошиваться восстановительной прошивкой через SD
пакетом restore-set-1.0.03.11140 - не загружает
пакет - restore-set-1.0.04.12210-us - загружает (пишет updating), затем пишет, что перезагрузите вручную, перезагружаю и все по новой: opening book и висит.
пакет restore-set-1.0.05.11130-us - загружает (пишет updating), затем пишет, что перезагрузите вручную, перезагружаю и все по новой: opening book и висит

Пробовал вариант rupor-rescue - программа Roadkil's Disk Image ридер видит (даже создал (не знаю правда зачем) восстановительный backup, размер точь-в-точь как в инструкции), но дело в том, что рабочий backup не сохранил(( (т.е. нет у меня своего бекапа)

Пишут, что чужие бекапы заливать нельзя (да и не нашел чужой), но если попробовать....

Железным методом прошить наверное не смогу.

В общем, можно как-нибудь оживить ридер?
Спасибо.
 
View user's profile Send private message ^

boroda
Developer

Developer

Donate

Joined: 03 Jul 2003
Posts: 6203


Location: США

PostPosted: 11.06.2013 23:16     Quote

miksher wrote:
можно как-нибудь

Ну, можете попробовать провести factory reset вручную. Авось поможет...

Здесь я описывал, как это делать.
 
View user's profile Send private message Skype ^

miksher
Искушенный участник форума

Искушенный участник форума



Joined: 05 Jan 2012
Posts: 54



PostPosted: 12.06.2013 23:02     Quote

Попробовал.
Открывается строчка
[root (ttyGS))]#
ввожу cd /diag/bin/ и жму Enter, правильно? пишет No such file or directory
так же вводил ./factory_reset.sh - тоже самое.
Я все правильно делал? Значит восстановить не удастся?
 
View user's profile Send private message ^

boroda
Developer

Developer

Donate

Joined: 03 Jul 2003
Posts: 6203


Location: США

PostPosted: 13.06.2013 00:19     Quote

miksher wrote:
пишет No such file or directory

Может, вы что-то не то вводите? Потому как не должно такого быть. Smile
 
View user's profile Send private message Skype ^

miksher
Искушенный участник форума

Искушенный участник форума



Joined: 05 Jan 2012
Posts: 54



PostPosted: 13.06.2013 14:01     Quote

может... поялвяется новое устройство, предлагает отформатировать, отказываюсь.
запускаю putty, открывается командная строка, ввожу root и жму Enter.
Появляется строка
[root (ttyGS))]#
ввожу cd/diag/bin/
пишет No such file or directory и опять строка появляется
[root (ttyGS))]#

правильно?
 
View user's profile Send private message ^

boroda
Developer

Developer

Donate

Joined: 03 Jul 2003
Posts: 6203


Location: США

PostPosted: 13.06.2013 15:17     Quote

miksher
Между cd и / пробел не забыли?
 
View user's profile Send private message Skype ^

miksher
Искушенный участник форума

Искушенный участник форума



Joined: 05 Jan 2012
Posts: 54



PostPosted: 14.06.2013 11:28     Quote

виноват, пропустил..
перегрузил, но потом опять висит((
а почему нельзя чужие бекапы заливать? ну будет два одинаковых ридера, один в зимбабве, другой на аляске? чем может грозить установка чужого?
 
View user's profile Send private message ^

nassl
Новенький участник форума

Новенький участник форума



Joined: 02 Jun 2013
Posts: 3



PostPosted: 17.06.2013 12:53     Quote

провалялся prs-t1месяца три без использования. полностью зарядил, начал по новой использовать, но теперь постоянно виснет. то при открытии книги, то при закрытии, то при открытии браузера, и т.п. временами выдает андроидные окошки сообщений, что какое-то приложение не отвечает.
сначала пробовал всяческие ресеты, потом переформатировал диски и перепрошил пакетом. проблема осталась.
в сервис нести смысла не вижу, возьмут полстоимости бука, и не факт что исправят...
прошивка официальная 2.0.00.14070
может кто сталкивался с проблемой и знает как чинить?
 
View user's profile Send private message ^

radugaif
Член клуба The eBook

Член клуба The eBook



Joined: 16 Dec 2004
Posts: 1016


Location: Деревня Moskow

PostPosted: 31.07.2013 23:52     Quote

Странная проблема ..

Накатите восстановительный пакет - и проверьте работоспособность - если проблема останется- скорее всего подддох или проц или оперативка.

токо замена платы....
_________________
Ремонт электронных книг в Москве.
 
View user's profile Send private message E-mail ICQ ^

nassl
Новенький участник форума

Новенький участник форума



Joined: 02 Jun 2013
Posts: 3



PostPosted: 01.08.2013 08:37     Quote

подозреваю, что это память
 
View user's profile Send private message ^

radugaif
Член клуба The eBook

Член клуба The eBook



Joined: 16 Dec 2004
Posts: 1016


Location: Деревня Moskow

PostPosted: 02.08.2013 13:56     Quote

Накатите полный дамп - на всякий случай ... а то разные случаи бывают.
_________________
Ремонт электронных книг в Москве.
 
View user's profile Send private message E-mail ICQ ^

airix
Новенький участник форума

Новенький участник форума



Joined: 19 Dec 2013
Posts: 4


Location: Minsk/Belarus

PostPosted: 19.12.2013 18:54     Quote

Доброго времени суток всем!
не определился куда написать, решил сюда. вот собственно столкнулся с типичной проблемой,
купил супруге в америке T2. прошил по инструкции PRS-T2_Flasher_0.07 и все хорошо.
Сам читаю Т1 около года. решил посмотреть есть ли на него прошивка свежая. оказалось есть 1.0.05.11130. у меня стояла вроде как 1.0.04.12210 скачал с sony.com прошивку PRS-T1_Updater_1.0.05.11130.exe запустил. процесс завис.
имею труп. два дня гугления что то никаких результатов не дают Sad
описываю:
ридер находится в постоянной перезагрузке примерно каждые 20-30сек. моргает желтая лампочка по USB никак не опознается. при подключении зарядки красная лампочка загорается зарядка вроде как идет. пробовал через SD карточку подсунуть ему разные пакеты восстановления
1.restore-set-1.0.03.11140
2.restore-set-1.0.04.12210-us
3.restore-set-1.0.05.11130-us
4.rupor-rescue
5.sdcard-rescue
6.PRS-T1_SD_UPDATER_1.0.04.12210
7.PRS-T1_SD_UPDATER_1.0.05.11130
но при нажатии HOME+MENU "Opening book" никак не меняется. "градусник" остается белым, до перезагрузки..
может я что то важное упустил???

я видел неоднократно на форуме люди описывают схожие симптомы, видел советы, но.. то ли люди не пишут о положительном результате, или выбрасывают просто свои ридеры тихо в урну Sad

расскажите плз. может я все же что то не правильно делаю. спасибо.
 
View user's profile Send private message ^

innertoxic
Искушенный участник форума

Искушенный участник форума



Joined: 03 Nov 2013
Posts: 67


Location: Брянск, Россия

PostPosted: 20.12.2013 21:30     Quote

Ваш ридер не входит в "recovery mode". У меня было то же самое.
Оживить его можно двумя способами:
Первый описан тут.
Второй гораздо проще - лично я сделал так: купил по объявлению за 1000 р. такой же с битым стеклом, и за 20 минут перекинул плату.
P.S. Решитесь разбирать ридер самостоятельно - аккуратно с кабелем wifi (отлелает от антенны влёгкую), и с разъёмом шлейфа.
_________________
PRS-T1/PRS-T2/PRS-T3
 
View user's profile Send private message ^

airix
Новенький участник форума

Новенький участник форума



Joined: 19 Dec 2013
Posts: 4


Location: Minsk/Belarus

PostPosted: 21.12.2013 01:26     Quote

innertoxic
спасибо добрый человек. эта информация весьма полезна т.к. выбрасывать T1 очень не хочется, я к ней прирос уже.
буду пробовать экстримальные методы выбор все равно не велик((

еще раз огромное спасибо за наводку.
 
View user's profile Send private message ^

Anikiy
Новенький участник форума

Новенький участник форума



Joined: 20 Feb 2014
Posts: 5



PostPosted: 20.02.2014 11:05     Quote

Такие-же грабли с отображением opening book и замершей шкалой. Попробовал восстановительные прошивки и Resque set - Updating проходит, но после перезагрузки опять те-же грабли. Если подключить к компу и загружать с зажатыми средней и правой кнопкой, то градусник бежит, винда тынкает и в диспетчере появляется некий Gadget serial V2.4. Мигает желтый светодиод. Диски не появляются.

Неужели никто так и не решил проблему?
Книга покупалась видимо уже прошитая, два года работала без сбоев. А вчера вдруг ррраз, и кончилась.
 
View user's profile Send private message ^

airix
Новенький участник форума

Новенький участник форума



Joined: 19 Dec 2013
Posts: 4


Location: Minsk/Belarus

PostPosted: 20.02.2014 11:54     Quote

Anikiy wrote:
Если подключить к компу и загружать с зажатыми средней и правой кнопкой, то градусник бежит, винда тынкает


у вас проще. есть реакция на usb и есть попытка загрузки.. надо просто скормить ей правильны восстановительный пакет)
 
View user's profile Send private message ^

Anikiy
Новенький участник форума

Новенький участник форума



Joined: 20 Feb 2014
Posts: 5



PostPosted: 20.02.2014 12:31     Quote

airix
Я поочередно скормил ей все пакеты с этого форума http://4pda.ru/forum/index.php?showtopic=301887&st=1680&p=29511979&#en try29511979, после чего скормил ей 2 пакета Rescue set с этого форума но это ничего не изменило Very Happy
 
View user's profile Send private message ^

Anikiy
Новенький участник форума

Новенький участник форума



Joined: 20 Feb 2014
Posts: 5



PostPosted: 25.02.2014 08:44     Quote

Я вылечил свою книгу полной перезаливкой образа. Как это сделано описано в этой теме http://www.the-ebook.org/forum/viewtopic.php?t=23354&postdays=0&postor der=asc&start=0
 
View user's profile Send private message ^

van_Shtroff
Зрелый участник форума

Зрелый участник форума



Joined: 13 Apr 2012
Posts: 31


Location: Белая Церковь, Украина!

PostPosted: 27.04.2014 20:32     Quote

У меня ридер вис при отключении кнопкой. Знакомые вообще так не отключают и мне советовали, но я все-таки отключал кнопкой три года и вот... Почитал форум. Мне страшно делать "перезаливки образа", тем более человек предупреждает о возможных последствиях... Так вот - у меня ридер отключается (переходит с зависания в офф) при нескольких нажатиях (по-моему трех) кнопки ON. Объяснить это не могу. Но тем не менее... Может это будет полезным кому-то!
_________________
SONY PRS-T1 - мой первый ридер!
 
View user's profile Send private message ^

Velidar
Новенький участник форума

Новенький участник форума



Joined: 21 May 2014
Posts: 3



PostPosted: 21.05.2014 11:52     Quote

Подскажите пожалуйста. Вот я уже 2 года пользуюсь prs-t1, периодически он у меня зависал, но перезагрузка кнопкой reset помогала, иногда заново перепрошивал пакетом от rupor. И вот буквально вчера после недолгого лежания решил включить книжку (она была почти разряжена), в итоге всё зависло на Opening book...
Книжка ни на что не реагирует, вставляю в USB, так же никаких телодвижений не происходит, не видит комп ни ридер, ни карту microSD.
Ещё иногда он пытается перезагрузиться, мелькает экран, и снова эта же картинка с Opening book... И так уже сутки, даже не представляю что может помочь.
Подскажите пожалуйста если есть какие-то идеи...
 
View user's profile Send private message ^
Display posts from previous:   
Post new topic   Reply to topic    The-eBook Forum Index -> Sony Reader -> Sony Reader на базе Android OS All times are GMT + 4 Hours
Goto page Previous  1, 2, 3  Next
Page 2 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© The-eBook, 1999-2014. © Design by Prohorenkov
Syndicating News | Powered by phpBB © 2001, 2005 phpBB Group.
Хостинг предоставлен компанией DatForce     Яндекс.Метрика